Categories
Uncategorized

pygit2 1.1.0 released, upgrades to libgit2 0.99

Now you can support pygit2, join SourceHut to fund continued development of pygit2.

pygit2 1.1 requires libgit2 0.99 (or future 1.0), continued work on custom object db backends. See the full list of changes.

Thanks to Drew DeVault, Robert Coup, Gregory Herrero and Lukas Berk for their contributions to this release.

Resources:

Enjoy!

Leave a Reply